Bienvenido

Seas bienvenid@ a este espacio, que tu estancia en él sea placentera y espero vuelvas pronto

viernes, 5 de diciembre de 2014

Calificaciones finales Periodo 14-B
3207

5206

5207
Finalmente a todos les deseo que en estas fiestas y vacaciones se la pasen SUPER, Feliz año nuevo 2015

sábado, 28 de junio de 2014

EJEMPLOS DE ESTRUCTURAS SELECTIVAS (IF)
Proceso Grupo
            Escribir "!!!!HOLA...¡¡¡, COMO TE LLAMAS..????"
            Leer nom
            Escribir "DE QUE GRUPO ERES...??", nom
            Leer grupo
            Si grupo=6207 Entonces
                        Escribir "BIENVENIDO"
            Sino
                        Escribir "NO ERES BIENVENIDO"
            Fin Si
FinProceso

Proceso Edad2
            Escribir "Ingresa tu edad"
            Leer edad
            Si edad>=0 y edad<=3 Entonces
                        Escribir "BEBE"
                        sino
                        Si edad>=4 y edad<=11 Entonces
                                   Escribir "NIÑO"
                                   sino
                                   Si edad>=12 y edad<=17 Entonces
                                               Escribir "ADOLESENTE"
                                               sino
                                               Escribir "ADULTO"
                                   FinSi
                        Fin Si
            FinSi
            FinProceso

Proceso Ecuacion
            Escribir '***************************************'
            Escribir 'Ingresa el valor de los coeficientes de la Ecuación de Segundo Grado'
            Escribir 'Cúal es el valor de A'
            Leer A
            Escribir 'Cúal es el valor de B'
            Leer B
            Escribir 'Cúal es el valor de C'
            Leer C
            Det<-(B*B)-(4*A*C)
            Si Det<0 Entonces
                        Escribir 'Tus raíces son imaginarias, '
                        Escribir 'por lo que se resuelven mediante números complejos'
            Sino
                        Si Det=0 Entonces
                                   Escribir 'Tus raíces son iguales, '
                                   x1<--B/2*A
                                   Escribir 'El valor de X1 y X2 es: ',x1
                        Sino
                                   Escribir 'Tus raíces son Reales, '
                                   x1<--B+(rc(Det))/(2*A)
                                   x2<--B-(rc(Det))/(2*A)
                                   Escribir 'El valor de X1 es: ',x1
                                   Escribir 'El valor de X2 es: ',x2
                        FinSi
            FinSi
            FinProceso

Proceso Edad1
            Escribir "Ingresa tu edad"
            Leer edad
            Según edad Hacer
                        0,1,2,3:
                                   Escribir "bebe"
                        4,5,6,7,8:
                                   Escribir "niño"
                        9,10,11:
                                   Escribir "adolescente"
                        De Otro Modo:
                                   Escribir "adulto"
                        Fin Según
FinProceso


Proceso Segun_SI
            Escribir "Ingresa tu grupo"
            Leer grupo
            Escribir "INGRESA TU CAPACITACION"
            Leer capacitacion
            Si capacitacion="info" Entonces
            Segun grupo Hacer
                        4206:
                                   Escribir "46-I"
                        4207:
                                   Escribir "47-I... Bienvenid@"
                        6206:
                                   Escribir "62-I"
                        6207:
                                   Escribir "67-I"
                        De Otro Modo:
                                   Escribir "error"
                        Fin Según
            sino    
                        Si grupo=4205 Entonces
                                   Escribir "45-C"
                        Sino
                                   Si grupo=6205 Entonces
                                               Escribir "65-C"
                                   Sino
                                               Escribir "error2"
                                   Fin Si
                                  
                        Fin Si
            FinSi
FinProceso

EJEMPLOS DE ESTRUCTURAS REPETITIVAS
Proceso repetir2
            Para i<-0 Hasta 10 Con Paso 4 Hacer
                        Escribir i, ".- HOLA"
                        A=A+5
                        Escribir '**************"
                        Escribir "EL VALOR DE A ES: ",A
            Fin Para
FinProceso

Proceso Repetir4
            r=0
            Mientras r<=3 Hacer
                        r=r+1
                        Escribir "Ingresa dos números, separados por enter"
                        Leer a,b
                        s<-a+b
                        m<-a*b
                        d<-a/b
                        Escribir "La suma de tus números es: ",s
                        Escribir "La multiplicación de tus números es: ",m
                        Escribir "La división de tus números es: ",d
            Fin Mientras
            Escribir "Hasta la vista... ", nombre
            FinProceso

Proceso Promedio
            suma=0
            r<-"si"
            Mientras r="si" Hacer
                        c<-c+1
                        Escribir "ingresa un numero"
                        Leer num
                        suma<-suma+num
                        Escribir "¿continuar? si/no"
                        Leer r
            Fin Mientras
            p<-suma/c
            Escribir "tu promedio es: ", p

FinProceso

viernes, 13 de diciembre de 2013

A los alumnos del 3207, 5206 y 5207 decirles... Que con sus desempeños, conocimientos y productos lograron acreditar...
Les deseo que en estas celebraciones se la pasen SUPER
Muchisimas ¡¡FELICIDADES!! ;-)...
FELIZ AÑO NUEVO 2014





sábado, 8 de septiembre de 2012

Para los amantes de Gambas2, ingresa a la comunidad y accede al manual:
http://www.gambas-es.org/dload.php?action=file&file_id=1
Vamos... Grupos 5206 y 5207. Cobaeh, CARDONAL

sábado, 2 de junio de 2012

CREDO DEL PROGRAMADOR
Creo en un solo lenguaje de programación, "C" Todopoderoso.
Creador de Unix y de Linux.
Creo en un solo señor "C++", hijo único de "C"
Nacido de "C" antes de "Visual C++"
"C" de "C", "C"ompilador de "C"ompilador, "(c)"opyrighted de "(c)"opyrighted
Compilado, no creado, de los mismos programadores que el padre.
Por quien todo es programado.
Y de nuevo vendrá mejorado para juzgar a virus y programas Y su dominio no tendra fin.
Creo en el lenguaje binario, señor y base del sistema.
Que precede al padre y al hijo.
Que con el padre y el hijo recibe una misma aplicación y memoria
Creo en el Procesador Alpha, que es uno, veloz y poderoso.
Amén.
http://www.peques.com.mx/papas.htm

sábado, 26 de mayo de 2012

****   ORACIÓN DEL USUARIO  ****
Señor, gracias por un día más frente a una máquina que no se manejar.
Por favor dame un poco mas de inteligencia para saber ahora si, como prenderla.
Saca por favor de mi mente que el CD-ROM no es un portavasos.
Aleja de mi teclado la taza de café que suelo tirar.
Dame un poco mas de memoria para recordar mi password de red.
No dejes que borre el command.com de nuevo pensando que es basura.
Dejame recordar que tengo que salvar mis archivos cuando trabaje en ellos.
Ten en el cielo a los 45 ingenieros de soporte que murieron en el intento de explicarme como cerrar correctamente Windows, y dale paciencia a los que están en el intento.
Aleja de mi el regulador que pateo y apaga la maquina cada vez que contesto el teléfono.
Dame sabiduría para entender que no todos los errores se solucionan con Ctrl-Alt-Supr.
http://www.trabajo.com.mx/inteligencia_emocional.htm